You'll want to use 16.0.537 or greater, as there have been some massive optimizations to rendering with many lights.

Scene files: https://d.pr/APrK

CREATED BY

COMMENTS

Please log in to leave a comment.